SSL certificate expiration
Incident Report for Teem
Resolved
At 5:59 PM MST, Teem detected an SSL certificate issue preventing access to our management portal and causing some devices to fail to connect. The issue was resolved at 7:08 PM and all functions should now be operational. We apologize for the inconvenience. Thank you for your patience.
Posted about 1 month ago. Sep 12, 2017 - 19:13 MDT
Investigating
We are working to resolve an issue with one of the SSL certificates related to our management platform, causing our site to be inaccessible for many services. We apologize for the inconvenience and thank you for your patience.
Posted about 1 month ago. Sep 12, 2017 - 18:47 MDT