Exchange Event Processing Latency
Incident Report for Teem
Resolved
Teem has identified and resolved the Exchange latency issue and Exchange events are being processed as expected.
Posted 12 months ago. Nov 02, 2017 - 13:54 MDT
Monitoring
Teem is monitoring higher-than-usual latency in processing Exchange events. This may impact latency between event creation in Exchange and the event appearing on EventBoard, as well as some automated functions like Check-in with Exchange customers.
Posted 12 months ago. Nov 01, 2017 - 15:45 MDT