Brief Connection Issues with Teem.com
Incident Report for Teem
Resolved
The incident has been resolved and all systems are working as expected.
Posted 3 months ago. Dec 01, 2017 - 18:21 MST
Monitoring
Teem experienced a brief AWS failure on a edge node and had a loss of connectivity for some traffic from users and devices. Functionality has been restored and Teem is monitoring to track any further issues.
Posted 3 months ago. Dec 01, 2017 - 15:03 MST