EventBoard Devices failing to populate events for some customers
Incident Report for Teem
Resolved
Resolving following 30 days of successful monitoring
Posted 9 months ago. Mar 29, 2018 - 13:16 MDT
Monitoring
Teem has seen severely reduced impact from this issue but will continue to monitor things into next week to ensure reliable operation for our customers
Posted 11 months ago. Feb 02, 2018 - 10:21 MST
Identified
Teem has identified an issue where some customers may not see events populate to their EventBoard devices as expected. We are working on a resolution and will continue to update this page.
Posted 11 months ago. Jan 30, 2018 - 11:11 MST