Exchange Sync Latency
Incident Report for Teem
Resolved
This issue has been resolved. We have taken short-term steps to prevent this issue in the future as well as medium- and long-term projects that will improve Exchange latency across the platform. Thank you for your patience.
Posted 4 months ago. Jan 25, 2018 - 15:43 MST
Identified
Teem has identified an issue resulting in latency when syncing with Microsoft Exchange servers including Office 365. These delays are currently taking up to 1 hour, meaning events may not appear on EventBoard displays in a timely manner. We are working to resolve this issue as quickly as possible.
Posted 4 months ago. Jan 24, 2018 - 10:07 MST