Reports of Inability to Log In via Office 365 SSO
Incident Report for Teem
Resolved
Teem was able to successfully work with Microsoft to resolve the issue on March 26.
Posted 4 months ago. Mar 29, 2018 - 13:13 MDT
Investigating
We are investigating reports of users unable to sign in with Office 365 SSO. We will update as we have more information
Posted 4 months ago. Mar 26, 2018 - 09:50 MDT