Health Monitoring Alerting
Incident Report for Teem
Resolved
We have validated that device health alerts are now working as expected.

Device health alerts were the only impacted system and you should expect to see a long (roughly 11hr) alert record in the device alerts log. All other systems were unaffected and working normally. Specifically, calendar sync and all other device systems have been working normally.
Posted 7 months ago. May 21, 2017 - 18:23 MDT
Monitoring
This afternoon we had problems with the health monitoring system. The root cause has been determined to be an database field that needed to be larger. We have resolved the root cause and are monitoring to ensure that everything has been addressed.

All devices and syncing systems are healthy, the only side effect is that device health data will be incorrect for a short time.
Posted 7 months ago. May 21, 2017 - 15:13 MDT