Site Response and Performance Degradation
Incident Report for Teem
Resolved
All systems should be operational.
Posted 11 months ago. Aug 16, 2017 - 20:00 MDT
Monitoring
Connections to our database surpassed the maximum connection limit. We increased the database connection limit and site performance has stabilized. We will continue to monitor the performance of our production systems.
Posted 11 months ago. Aug 16, 2017 - 15:18 MDT
Investigating
We are experiencing periods of extreme unresponsiveness with our site. We are investigating and will provide an updated status as soon as possible.
Posted 11 months ago. Aug 16, 2017 - 14:24 MDT