App.teem.com having display issues for some customers
Incident Report for Teem
Resolved
The issue has been resolved
Posted 3 months ago. Feb 21, 2018 - 10:02 MST
Monitoring
We are no longer seeing the issue described but will continue to monitor
Posted 3 months ago. Feb 21, 2018 - 10:00 MST
Identified
Some customers are seeing issues with how the Teem dashboard is displayed. We are working on a resolution.
Posted 3 months ago. Feb 21, 2018 - 09:24 MST