Exchange sync outage
Incident Report for Teem
Resolved
All certificates have been updated and validated. All Exchange and O365 syncing is operational.
Posted 16 days ago. Jun 08, 2017 - 14:27 MDT
Monitoring
We have confirmed the core issue was an expired SSL certificate. All Exchange and O365 syncing should now be working normally.
Posted 16 days ago. Jun 08, 2017 - 10:24 MDT
Update
We have implemented a fix to allow continued Exchange calendar syncing. All calendars should be up-to-date and syncing soon.
Posted 16 days ago. Jun 08, 2017 - 07:30 MDT
Identified
We have identified an issued with the the communication from our web servers to our Exchange adapter service which is used to communicate to Exchange and O365 calendars. The core issue is related to an expired SSL certificate. We are actively working to resolve the syncing issue.
Posted 16 days ago. Jun 08, 2017 - 07:15 MDT