Google Calendar Syncing Issue
Incident Report for Teem
Resolved
All systems should be operational and Google calendar syncing issues are resolved.
Posted about 1 month ago. Sep 07, 2017 - 13:39 MDT
Identified
We are currently tracking an issue with Google calendar sync. This issue does not affect any customers using Office 365 or Exchange On-Prem. For Google Calendars customers, some meetings may not sync to Teem if those meetings:
- were created after 8/6
- contain participants with no name (external invitees)
We are working to deploy a hotfix for this issue within the hour, which should result in all current and future meetings being synced correctly.
Posted about 1 month ago. Sep 07, 2017 - 11:25 MDT