Teem 404 error when accessing website
Incident Report for Teem
Resolved
As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.
Posted Apr 17, 2024 - 20:57 MDT
Monitoring
A fix has been implemented. We are moving into the Monitoring Phase for the next 30 minutes.
Posted Apr 17, 2024 - 19:27 MDT
Investigating
We are currently experiencing an issue with the Teem application resulting in a 404 when trying to access the site.
Posted Apr 17, 2024 - 18:24 MDT
This incident affected: Web Interface.