Long load times and device issues
Incident Report for Teem
Resolved
We investigated symptoms and identified a component in our system that was experiencing abnormally high response times. This issue has been resolved. We are continuing to monitor our system and are taking additional steps to avoid future performance problems.
Posted 3 months ago. Sep 29, 2017 - 11:35 MDT
Identified
Teem Engineering has identified issues related to performance and various fixes are in progress as a top priority. We will continue to update this channel as we have more information.
Posted 3 months ago. Sep 27, 2017 - 15:29 MDT
Investigating
Teem is currently investigating performance issues resulting in:
- Increased load times on the website and pages failing to load
- Device latency in updating with new events
- Devices having difficulty connecting to Teem for activation
- False-positive alerts for devices if they are slow to contact our server
Posted 3 months ago. Sep 26, 2017 - 14:29 MDT