Teem Calendar Sync Latency
Incident Report for Teem
Resolved
Resolving after 30 days of successful monitoring.
Posted 5 months ago. Mar 29, 2018 - 13:16 MDT
Monitoring
Teem continues to monitor our systems closely to address any high latency that may occur today.
Posted 7 months ago. Jan 30, 2018 - 11:06 MST
Update
Teem continues to work to resolve this issue. Exchange latency is much improved, averaging less than a minute latency. Google events are still delayed up to 10 minutes.
Posted 7 months ago. Jan 29, 2018 - 13:50 MST
Identified
Teem is investigating an issue resulting in higher-than-usual latency for calendar sync affecting both Google and Exchange customers. This is expected to result in appointments taking longer to appear than usual across EventBoard, Flightboard, and other Teem products, including the Outlook add-in and Teem mobile app, in some cases over an hour. We will continue to send updates via this channel.
Posted 7 months ago. Jan 29, 2018 - 11:52 MST