Slow Office 365 calendar sync and app.teem.com performance
Incident Report for Teem
Resolved
Closing after 48 hours of monitoring. Expansion of the booking window caused a temporary fluctuation and backlog of event and participant processing. Teem will continue to monitor and adjust capacity as required.
Posted 3 months ago. Jun 20, 2018 - 10:01 MDT
Monitoring
Teem has identified the issue and deployed a solution and is now monitoring results
Posted 3 months ago. Jun 18, 2018 - 15:18 MDT
Investigating
There are reports of high calendar sync times for O365 systems and fluctuating performance for the app.teem.com site for some customers. Teem is investigating.
Posted 3 months ago. Jun 18, 2018 - 12:10 MDT
This incident affected: Web Interface and Exchange Sync.