Reports of Latency on app.teem.com
Incident Report for Teem
Resolved
This particular latency issue has been resolved, though we continue to track some latency with Exchange events in particular.
Posted 12 months ago. Nov 01, 2017 - 16:45 MDT
Update
We did not experience this issue today but continue to monitor for issues. Thank you.
Posted 12 months ago. Oct 31, 2017 - 17:37 MDT
Monitoring
Teem continues to monitor this issue after seeing problems abate overnight. Thank you for your patience
Posted 12 months ago. Oct 31, 2017 - 12:33 MDT
Investigating
We are investigating reports of latency on app.teem.com, including difficulty in adding new devices to the Teem dashboard.
Posted 12 months ago. Oct 30, 2017 - 18:09 MDT