Device Local Contacts (visitor hosts) not syncing with LobbyConnect 2.0
Incident Report for Teem
Resolved
Teem has released a new version of LobbyConnect was released to the app store. You should see 2.0.1 propagated to the app store on your devices shortly if not already. Please let us know if you run into any trouble with the new version.
Posted about 1 year ago. Nov 09, 2017 - 15:06 MST
Update
Teem is currently working with Apple to release a fix to the App Store as soon as possible.
Posted about 1 year ago. Nov 08, 2017 - 14:02 MST
Identified
Teem has identified an issue where contacts in the iPad's contacts app are not populating as visitor hosts when using LobbyConnect 2.0. If your organization syncs LobbyConnect with your Teem user list (https://app.teem.com/manage/#/users), things should continue working as expected.

If your organization relies on the contacts in the iPad's contacts app (either input manually or synced via the iPad settings app) we recommend the following:
- Keep your devices on LobbyConnect 1.7.1 or lower until we are able to resolve the issue
- Alternatively, contact support@teem.com to update to the improved contact syncing method. You can find more information about this method, which allows greater control over your LobbyConnect hosts list, here: https://teem.com/support/visitor-management/importing-lobbyconnect-visitor-hosts

Teem is currently working to resolve this issue. We appreciate your patience and understanding.
Posted about 1 year ago. Nov 07, 2017 - 16:02 MST