app.teem.com
Incident Report for Teem
Resolved
At 4:17 pm Pacific Time, Teem detected a database issue that resulted in downtime across the Teem platform. This issue was resolved at 4:47 pm. While the issue has been resolved to our satisfaction, Teem will continue to monitor as necessary.
Posted 7 months ago. Jan 22, 2018 - 17:48 MST
Investigating
At 4:17 pm Pacific Time, Teem detected an issue with app.teem.com. This is expected to impact all parts of the Teem platform. We will update this page as we have more information.
Posted 7 months ago. Jan 22, 2018 - 17:31 MST