Teem
Update - Our team is currently working to resolve an issue that is impacting sync times for customers using Google calendars. We want to assure you that our team is fully committed to resolving this issue as swiftly as possible.

We recognize the importance of timely event syncing, and we apologize for any delays you may be experiencing. Restoring normal calendar sync performance is our top priority, and we will keep you updated with additional status updates as we make progress towards a resolution.

Thank you.

Apr 18, 2024 - 14:34 MDT
Update - We are continuing to investigate this issue on priority. We apologize for the delay, next update will be shared at 3:30 PM CST.
Apr 18, 2024 - 10:34 MDT
Investigating - As the fix implemented haven't resolved the issue completely, we have moved to the investigation phase. Our Engineering team is currently investigating the issue with Google Calendar Service to determine the cause of disruption. The next update will be posted at 11:30 AM CST.
Apr 18, 2024 - 06:38 MDT
Update - We are continuing to monitor for any further issues for next 12 hours.
Apr 17, 2024 - 06:42 MDT
Update - We are continuing to monitor for any further issues for next 12 hours.
Apr 16, 2024 - 15:03 MDT
Monitoring - A fix had been identified and applied to optimize the performance of the Google Calendar Sync. We are moving into the Monitoring Phase for the next 4 hours and next update will be shared at 3 PM CST.
Apr 16, 2024 - 09:56 MDT
Update - We are continuing to investigate this issue on priority. We apologize for the delay, next update will be shared at 11 AM CST.
Apr 16, 2024 - 05:49 MDT
Investigating - As the fix implemented haven't resolved the issue completely, we have moved to the investigation phase. Our Engineering team is currently investigating the issue with Google Calendar Service to determine the cause of the disruption. The next update will be posted at 7 AM CST.
Apr 16, 2024 - 02:32 MDT
Update - We are continuing to monitor for any further issues for next 12 hours.
Apr 15, 2024 - 06:51 MDT
Update - We are continuing to monitor for any further issues for next 12 hours.
Apr 14, 2024 - 13:47 MDT
Monitoring - A fix has been implemented. We are moving into the Monitoring Phase for the next 12 hours.
Apr 13, 2024 - 02:12 MDT
Update - We are continuing to investigate this issue on priority. We apologize for the delay, next update will be at 3 am CST
Apr 12, 2024 - 22:13 MDT
Identified - As the previous fix implemented did not resolve the issue completely. We are continuing the investigation with Google Calendar Service and have determined the cause of the disruption and are working on a fix. The next update will be posted at 8 PM CST.
Apr 12, 2024 - 15:06 MDT
Update - We are continuing to investigate this issue on priority. We will post another update at 4 PM CST.
Apr 12, 2024 - 10:27 MDT
Investigating - As the fix implemented haven't resolved the issue completely, we have moved to the investigation phase. Our Engineering team is currently investigating the issue with Google Calendar Service to determine the cause of the disruption. The next update will be posted at 12 PM CST.
Apr 12, 2024 - 07:22 MDT
Update - We are continuing to monitor for any further issues for next 4 hours.
Apr 12, 2024 - 04:27 MDT
Monitoring - A fix has been implemented. We are moving into the Monitoring Phase for the next 4 hours.
Apr 11, 2024 - 23:58 MDT
Identified - The issue with Google Calendar Service. has been identified and a fix is being implemented. We will post another update at 1am CST.
Apr 11, 2024 - 19:56 MDT
Update - We are continuing to investigate this issue in regard to Google Calendar Sync. The next update will be posted at 11:45pm MDT.
Apr 11, 2024 - 19:35 MDT
Investigating - We are currently investigating an issue with customers using Google Calendar Service. Our Engineering team is currently investigating to determine the cause of the disruption. The next update will be posted at 7:45pm MDT.
Apr 11, 2024 - 15:46 MDT

About This Site

We’re as committed to keeping you informed as we are to ensuring uptime for the software that helps power your workplace. Aside from logging into Teem, this is the best place to get the latest information on system availability and scheduled maintenance.

For technical documentation, or to report an issue via instant chat or by submitting a support ticket, visit our Knowledge Base (https://knowledge.eptura.com/Teem). Have a question during business hours? Contact our support team at 1-866-410-3683.

Web Interface Operational
Mobile Data Operational
API Operational
Google Apps Calendar Degraded Performance
Exchange Sync ? Operational
Support Articles ? Operational
Mandrill US East ? Operational
Mandrill US West ? Operational
EventBoard Operational
90 days ago
99.94 % uptime
Today
Phone System ? Operational
90 days ago
99.94 % uptime
Today
LobbyConnect Operational
Authentication (SSO) ? Operational
90 days ago
99.71 % uptime
Today
Datadog Events Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 18, 2024

Unresolved incident: S2 - Google Calendar Sync.

Apr 17, 2024
Resolved - This incident has been resolved.
Apr 17, 20:57 MDT
Investigating - We are currently investigating an issue with Teem. We will update you when we have more information.
Apr 17, 18:24 MDT
Resolved - As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.
Apr 17, 20:57 MDT
Monitoring - A fix has been implemented. We are moving into the Monitoring Phase for the next 30 minutes.
Apr 17, 19:27 MDT
Investigating - We are currently experiencing an issue with the Teem application resulting in a 404 when trying to access the site.
Apr 17, 18:24 MDT
Apr 16, 2024
Apr 15, 2024
Apr 14, 2024
Apr 13, 2024
Apr 12, 2024
Apr 11, 2024
Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024
Postmortem - Read details
Apr 17, 11:41 MDT
Resolved - We have had confirmation from internal teams as well as customers of the issue being resolved. We appreciate everyone's patience as our engineers worked to resolve this.
Apr 5, 12:45 MDT
Monitoring - A fix has been implemented by the Engineering team. We'll be going into Monitoring for the next hour, an update will be given at 14:30 CST.
Apr 5, 11:30 MDT
Update - We are continuing to work on the fix for this issue. We will post another update at 13:00 CST.
Apr 5, 09:57 MDT
Identified - The issue with TEEM has been identified and a fix is being implemented. We will post another update at 11:00 CST.
Apr 5, 08:04 MDT
Investigating - We are currently investigating an issue with Teem. We will update you when we have more information.
Apr 5, 04:17 MDT
Apr 4, 2024

No incidents reported.