Calendar sync disruption
Incident Report for Teem
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 05, 2018 - 18:55 MST
Monitoring
Teem has restored calendar sync by re-establishing our connection to the appropriate server. Calendar sync latency is expected as we monitor this fix while the system is catching up. We will continue to post updates via this channel
Posted 9 months ago. Feb 02, 2018 - 11:50 MST
Identified
Teem has identified and issue preventing calendar sync for all customers. We are working on this issue and will post further updates via this channel
Posted 9 months ago. Feb 02, 2018 - 11:08 MST