EventBoard Android Enterprise (aka.. Android For Work) Provisioning Unavailable
Incident Report for Teem
Resolved
Teem has worked with Google to identify the root cause behind the issue with Android For Work deployment. EventBoard deployments utilizing Android Enterprise (previously Android for Work) have been restored.

Users are now able to provision new devices by entering afw#teem in the account field during device setup, or by downloading the app through the Google Play Store (https://play.google.com/store/apps/details?id=enderlabs.eventboardandroid.full)
Posted Sep 20, 2019 - 15:33 MDT
Identified
Teem has identified a solution that we are testing. This solution will allow you to deploy EventBoard to your Android devices without Android Enterprise (Android for Work). As we finish our testing, we will update the status and our documentation on the new way of deploying EventBoard on Android.
Posted Sep 11, 2019 - 12:25 MDT
Investigating
EventBoard deployments utilizing Android Enterprise (previously Android For Work) are currently unavailable. This only affects provisioning on Android devices. Updates to Android devices and new deployments on iOS and Crestron are not affected.

Teem is currently working to provide short and long-term solutions for Android deployment.
Posted Sep 06, 2019 - 11:04 MDT
This incident affected: EventBoard.