Device health status emails temporarily disabled
Incident Report for Teem
Resolved
Monitoring has been completed and initial issues resolved.
Posted 8 months ago. Sep 17, 2018 - 12:58 MDT
Monitoring
Teem has corrected a networking issue and reenabled device offline messaging. The team will continue monitor progress throughout the day.
Posted 8 months ago. Sep 14, 2018 - 11:41 MDT
Investigating
Teem is currently investigating an issue related to device offline notifications for a portion of our clients.
Posted 8 months ago. Sep 13, 2018 - 09:59 MDT
This incident affected: Web Interface.