User Interface Issue app.teem.com and plugins
Incident Report for Teem
Resolved
This issue has been resolved. All systems are operational.
Posted 7 months ago. Mar 21, 2019 - 09:02 MDT
Identified
The web application used to manage the Teem platform by clients, and potentially plugin users (Outlook and Chrome Extension) may currently be experiencing an issue while rendering. The CSS for these sites appear to be unavailable - Teem engineering has identified a potential issue and is actively working to resolve.
Posted 7 months ago. Mar 21, 2019 - 08:32 MDT
This incident affected: Web Interface.