Unusually high Google Sync Latency
Incident Report for Teem
Resolved
Teem has identified the issue and resolved.
Posted 11 months ago. Mar 29, 2018 - 13:14 MDT
Update
Teem is investigating latency with Google sync, currently at about 10 minutes. We will update this page as we have more information.
Posted 11 months ago. Mar 26, 2018 - 12:43 MDT
Identified
Teem has identified an issue resulting in unusually high Google Sync latency, up to 1 hour at some points during the day. We are working to resolve this issue as quickly as we can.
Posted about 1 year ago. Feb 21, 2018 - 14:57 MST