Booking future events in Eventboard successfully saves the event but then causes the app to close
Incident Report for Teem
Resolved
This incident has been resolved. Booking future events in Eventboard successfully saves the event with no issues in 2.10.6.

Note: this is unrelated to the ongoing Eventboard syncing issues.
Posted 8 days ago. Oct 14, 2019 - 15:04 MDT
Monitoring
We’ve deployed a fix that is now available in version 2.10.5 of Eventboard on iOS.
After updating to 2.10.5 the Eventboard app will no longer close after saving an event.
We will continue to monitor over the weekend.
The next update will be Monday, October 14 by 3 pm MT/5 pm ET.
Posted 11 days ago. Oct 11, 2019 - 11:47 MDT
Identified
We’re currently investigating an issue on Eventboard: when booking a future meeting from the Eventboard device the moment the room is reserved the app will close and bring the user to the iPad home screen. The room reservation does save to the calendar and device. 

This behavior is only occurring on Eventboard v2.10.4.

The ETA for release will likely be next week as it will require an iOS update.

The next update will be Friday, October 11 by 3 pm MT/5 pm ET.
Posted 13 days ago. Oct 09, 2019 - 09:25 MDT
This incident affected: EventBoard.