Teem Calendar Sync Issue
Incident Report for Teem
Resolved
Thank you for your patience. The hotfix, in addition to work done on the databases over the last 2 nights have brought calendar sync timing back to normal ranges. Teem will continue to monitor the deployed solutions have fully addressed the issue
Posted 4 months ago. Sep 27, 2018 - 10:01 MDT
Monitoring
Teem has deployed a hotfix to correct the calendar synchronization performance issue and will continue to monitor throughout the coming 48 hours
Posted 4 months ago. Sep 25, 2018 - 02:47 MDT
Identified
Teem has identified the issue and the permanent fix will be deployed as it becomes available.
Posted 4 months ago. Sep 24, 2018 - 13:32 MDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Sep 24, 2018 - 11:00 MDT
Monitoring
Teem has identified the issue and put a temporary work around in place. The systems have been operating normally for the past 2 hours. The permanent fix will be deployed as it becomes available. This issue will remain open for monitoring purposes through out the weekend.
Posted 4 months ago. Sep 21, 2018 - 16:15 MDT
Update
Teem is continuing to investigate the root cause of the degraded performance for calendar syncs for Google and Exchange clients. We have escalated internally and included all available resources to address the issue as quickly as possible. Additional information will be added to this incident status as it becomes available, thank you for your patience.
Posted 4 months ago. Sep 21, 2018 - 12:18 MDT
Investigating
Teem is currently investigating calendar sync delays related to Google and Exchange calendar users
Posted 4 months ago. Sep 20, 2018 - 15:15 MDT
This incident affected: Web Interface, Google Apps Calendar, and Exchange Sync.