iOFFICE is currently investigating an issue with customers site access.
Incident Report for Teem
Resolved
After investigation, all Teem systems are operational and no outage occurred.
Posted Dec 14, 2021 - 11:46 MST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2021 - 11:41 MST
Investigating
iOFFICE is currently investigating an issue with customer's site access.
Posted Dec 14, 2021 - 11:37 MST
This incident affected: Web Interface and Mobile Data.