We have successfully completed maintenance to enhance security and compliance by transitioning to Microsoft Graph API for calendar services using Microsoft Exchange.
Action Required:
If you are currently using O365 service accounts for calendaring, you must reauthenticate your calendar and provide consent for your service accounts before Monday, Feb. 24, to ensure uninterrupted calendar syncing, even if you recently reauthenticated or updated to the Delegate access method.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 22, 2025 - 02:00 MST
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 14, 2025 - 14:14 MST
Scheduled
Upcoming maintenance window: Saturday, Feb. 22, 2025, 9:00 AM – 10:30 AM UTC (4:00 AM – 5:30 AM EST)
We are pleased to share that we are scheduling upcoming maintenance to enhance security and compliance for Teem by transitioning to Microsoft Graph API for calendar services using Microsoft Exchange.
Action Required:
If you are currently using O365 service accounts for calendaring, you will need to reauthenticate your calendar and provide consent for your service accounts after the maintenance window and before Monday, Feb. 24 to ensure uninterrupted calendar syncing, even if you recently reauthenticated or updated to the Delegate access method.