Adding new desks or rooms is resulting in an error
Incident Report for Teem
Resolved
Adding rooms and desks continues to work normally. This issue will now be closed.
We’re sorry for the inconvenience this caused.
Posted 13 days ago. Oct 09, 2019 - 09:30 MDT
Monitoring
A fix has been implemented, and rooms and desks are now able to be added normally.
We will monitor through the night before closing the incident tomorrow.
Next update by 11AM MT/1PM ET tomorrow.
Posted 14 days ago. Oct 08, 2019 - 14:17 MDT
Investigating
We’ve determined that adding a desk or room is not working.
Do note that adding campuses, buildings and floors do work.
We're working on fixing this now.
We will provide another update again by 5 pm MT/7 pm ET.
Posted 14 days ago. Oct 08, 2019 - 13:16 MDT
This incident affected: Web Interface.