Database Maintenance is Ongoing
Incident Report for Teem
Resolved
This incident has been resolved.
Posted Jan 12, 2020 - 13:09 MST
Monitoring
Database maintenance has concluded and we will continue to monitor the site.
Posted Jan 10, 2020 - 04:00 MST
Investigating
We are currently continuing the Database Maintenance. During this time site performance will be negatively impacted. We apologize for any inconvenience!
Posted Jan 10, 2020 - 01:54 MST
This incident affected: Web Interface, Mobile Data, API, Google Apps Calendar, Exchange Sync, Support Articles, Mandrill US East, Mandrill US West, EventBoard, Phone System, and LobbyConnect.