Eventboard on iOS version 2.10.4: If a room is not checked in the timer counts up
Incident Report for Teem
Resolved
This incident has been resolved. After updating to 2.10.6 the timer will not count up if a room is not checked into, it will instead release the room and show it as available.

Note: this is unrelated to the ongoing Eventboard syncing issues.
Posted 8 days ago. Oct 14, 2019 - 15:06 MDT
Monitoring
We’ve deployed a fix that is now available in version 2.10.5 of Eventboard on iOS.
After updating to 2.10.5 the timer will not count up if a room is not checked into, it will instead release the room and show it as available.
We will continue to monitor over the weekend.
The next update will be Monday, October 14 by 3 pm MT/5 pm ET.
Posted 11 days ago. Oct 11, 2019 - 11:45 MDT
Update
We have found the cause and created a fix. After going through internal testing it will be submitted to Apple for review.
The ETA for the iOS release with the fix is still sometime next week.
The next update will be tomorrow, October 11 by 3 pm MT/5 pm ET.
Posted 12 days ago. Oct 10, 2019 - 13:24 MDT
Identified
We’re currently experiencing an issue on Eventboard where once an event check-in time expires, two things occur: 1. the device does not release the room 2. the counter continues counting up.
This only affects iOS version 2.10.4. This does not affect Android.
Our team is working to identify the root cause and implement a solution.
The ETA for release will likely be next week as it will require an iOS update.
The next update will be tomorrow, October 10 by 3 pm MT/5 pm ET.
Posted 13 days ago. Oct 09, 2019 - 08:30 MDT
This incident affected: EventBoard.