We appreciate your patience and are pleased to share that our team has identified the source of the Insight data disruption and is implementing a fix. We are responding directly to open tickets with details on the resolution for specific customer environments and will continue to monitor overall Insights performance. For further questions, please reach out to our dedicated support team. Thank you.
Posted Jun 14, 2024 - 12:37 MDT
Update
Our engineering team continues to investigate the inability pull data from Insights. We appreciate your patience as we work through this.
Posted Jun 13, 2024 - 15:20 MDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2024 - 11:13 MDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2024 - 06:55 MDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2024 - 00:59 MDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 20:05 MDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 15:14 MDT
Investigating
We are currently investigating an issue with Insights not generating data. Our internal team is currently investigating to determine the cause of the disruption. The next update will be posted at 4:10pm CST.