Google SSO User Sync Issue
Incident Report for Teem
Resolved
The issue has been identified and resolved. It was related to a change in the comparison for external and internal IDs deployed last night during a standard deployment.

Teem has deployed the fix, verified user syncs from Google and updated the status of affected users. Any affected clients or users should be now be back online.
Posted 5 months ago. May 17, 2019 - 16:11 MDT
Identified
Syncing Google SSO User is causing users to go inactive. Please don't manually sync users until this is marked as resolved.

Teem is actively working to resolve this situation.
Posted 5 months ago. May 17, 2019 - 11:42 MDT
This incident affected: Google Apps Calendar.