Widespread disruption of Teem services
Incident Report for Teem
Resolved
Cloudflare has resolved their outstanding issue and we have verified all systems are operational.
Posted 4 months ago. Jul 02, 2019 - 09:32 MDT
Monitoring
Cloudflare has provided additional context regarding this issue and they are monitoring their systems to verify this problem has been resolved. According to Cloudflare, their service has returned to baseline performance levels - so we expect our service response times to stabilize. Another update will be provided prior to 10 AM.
Posted 4 months ago. Jul 02, 2019 - 08:57 MDT
Update
Cloudflare has implemented a fix and they are monitoring to see if the problem is resolved.
Posted 4 months ago. Jul 02, 2019 - 08:22 MDT
Identified
Our web proxy and CDN provider Cloudflare is currently having issues that are affecting our services. We will update when we have more information or these issues have been resolved.
Posted 4 months ago. Jul 02, 2019 - 08:16 MDT
This incident affected: Web Interface, API, and Support Articles.