Identified Service Disruption
Incident Report for Teem
Resolved
After monitoring systems, the errors have cleared themselves out after the sync on the exchange adapters have caught up. All issues have been resolved.
Posted Jun 28, 2022 - 09:03 MDT
Update
The issue has been partially resolved. Customers may continue experiencing issues with Exchange Sync. The errors that still remain should clear out automatically. However, the immediate fix for that would be to complete a force sync to calendars and the errors will clear out. If customers continue to experience this issue, please contact customer support.
Posted Jun 27, 2022 - 16:50 MDT
Monitoring
A fix has been implemented for this issue. However, you may experience a delay in calendar updates as the system is trying to catch up.
Posted Jun 27, 2022 - 12:03 MDT
Identified
Our teams have identified an issue with Exchange sync. We are actively working on find the root cause. We will provide an update in the next hour.
Posted Jun 27, 2022 - 10:26 MDT
This incident affected: Exchange Sync.