S2 - Calendar Errors & Sync Issues
Incident Report for Teem
Resolved
We apologize for the inconvenience, this is not an incident. If you're experiencing an issue with calendars, please reach out to our support team at support-teem@eptura.com. We appreciate your patience.
Posted Mar 09, 2023 - 20:08 MST
Investigating
We continue an ongoing investigation from our Service Disruption yesterday, March 9, 2023. Users that are trying to sync their calendars are seeing the following error intermittently. "The request failed. The remote server returned an error: (401) Unauthorized."
Posted Mar 09, 2023 - 15:29 MST
This incident affected: Exchange Sync.