Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 09, 2024 - 21:00 MDT
Scheduled
Notice: As part of our work to continually enhance system performance and reliability, we will be performing maintenance to upgrade our database infrastructure. Following the maintenance activity, we will initiate a product release to improve scalability within our AWS hosting resources.
Start: Friday, Aug. 9 at 10 p.m. EDT (2 a.m. UTC)
End: Saturday, Aug. 10 at 7:30 a.m. EDT (11:30 a.m. UTC)
Impact: Please note that during the maintenance and upgrade window, the production environment will be inaccessible.
Posted Aug 02, 2024 - 12:02 MDT
This scheduled maintenance affected: Web Interface, Mobile Data, API, Google Apps Calendar, Exchange Sync, Support Articles, Mandrill US East, Mandrill US West, EventBoard, Phone System, LobbyConnect, Authentication (SSO), and Datadog Events.