LobbyConnect v. 2.0.5 fails to launch when running on older iOS versions and older iPads
Incident Report for Teem
Resolved
LobbyConnect v2.0.6 is now available in the App Store and more fully accommodates older iOS versions. If you are experiencing issues with v2.0.5 please upgrade either your version of LobbyConnect or the underlying iOS version.
Posted Mar 25, 2019 - 12:44 MDT
Identified
The issue has been identified and a fix is being implemented and tested.
Posted Mar 21, 2019 - 18:10 MDT
Update
We are continuing to investigate this issue.
Posted Mar 21, 2019 - 11:30 MDT
Investigating
Teem has received reports that LobbyConnect v2.0.5 fails to launch on older versions of iOS (specifically with 9.3.5 and 10.3.3). Teem engineering is currently investigating.
Posted Mar 21, 2019 - 11:30 MDT
This incident affected: Mobile Data.