Eventboard on iOS version 2.10.6: If a room is not checked in the timer counts up
Incident Report for Teem
Resolved
The issue is confirmed resolved in Eventboard iOS v2.10.7.
We’re sorry for the inconvenience this caused.

If you have any further questions, please open a Support ticket.
Posted Oct 21, 2019 - 15:09 MDT
Update
We are continuing to monitor for any further issues.
Posted Oct 18, 2019 - 10:11 MDT
Monitoring
Eventboard v 2.10.7 is now available in the App Store and corrects both issues. Teem will continue to monitor results throughout the day.
Posted Oct 18, 2019 - 10:11 MDT
Identified
The issue has been identified and an update created. Once testing and approval by Apple complete v2.10.7 will be made available.
Posted Oct 17, 2019 - 14:12 MDT
Update
Teem is continuing to investigate the issues. Additional updates will follow as progress is made

Next update: As progress is made
Posted Oct 16, 2019 - 18:15 MDT
Investigating
We are again seeing the issue on Eventboard where once an event check-in time expires, two things occur:
1. the device does not release the room
2. once the counter reaches zero, it will start to count up rather than down.
This affects devices running iOS and Eventboard versions 2.10.4 and 2.10.6. This does not affect Android.
Our team is working to identify the root cause and implement a solution.
Next Update: 7 PM MT/9 PM ET
Posted Oct 16, 2019 - 15:03 MDT
This incident affected: EventBoard.