Potential iOS 12 and EventBoard issue
Incident Report for Teem
Resolved
Apple has included an update in iOS 12.1.1 which allows customers to use Guided Access Mode and EventBoard again! EventBoard users will need to update affected devices to v12.1.1 then change the Auto-Lock setting. (Settings -> General -> Accessibility -> Guided Access -> Mirror Display Auto-Lock = ON) Further details in regards to iOS 12.1.1 can be Apple's release notes: https://developer.apple.com/documentation/ios_release_notes/ios_12_1_1_release_notes
Posted 11 months ago. Dec 10, 2018 - 16:50 MST
Update
The issue is related to iOS 12 affects any application using GAM and has been reported to Apple. Teem continues to monitor the situation and once a fix is released and confirmed we can provide additional updates.
Posted about 1 year ago. Oct 12, 2018 - 16:39 MDT
Update
Continuing to research this issue. Teem does not recommend updating to iOS 12 until resolution is confirmed by Apple and Teem. Teem will update this status once we validate that the problem is resolved.
Posted about 1 year ago. Sep 25, 2018 - 02:48 MDT
Identified
Teem is aware of a change in iOS 12 which causes apps in Guided Access Mode (GAM) to sleep or dim after 20 minutes. This will impact EventBoard and other applications in GAM and we do not recommend updating to iOS 12 until resolution is confirmed by Apple and Teem. Teem will update this status once we validate that the problem is resolved.
Posted about 1 year ago. Sep 24, 2018 - 16:48 MDT
Investigating
Teem is currently investigating a potential issue affecting some EventBoard users after upgrading devices to iOS 12.
Posted about 1 year ago. Sep 19, 2018 - 17:01 MDT
This incident affected: Mobile Data.