O365 & Google Calendar Not Syncing
Incident Report for Teem
Resolved
As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.
A Preliminary RCA will be posted in this incident in 2 business days. Please stay subscribed to the page to receive updates automatically.
Posted Oct 06, 2022 - 19:35 MDT
Update
Our engineering team has identified and implemented a fix. We are currently monitoring the fix and will provide another update at 5:08pm MST.

For our customers using Microsoft Basic Authentication, please continue to make the much needed switch.
Please be advised, that Microsoft has deprecated their Basic Authentication login option as of October 1, 2022. If you are using Basic Authentication please take this time to switch over to Modern Authentication. This will be a vital first step in resolving the Calendar Sync issue. Please select the link below to follow the simple instructions. Thank you.

https://support.iofficecorp.com/Teem/Admin/Integration/Calendar_Integrations/Moving_from_Basic_Auth_login_to_Office_365_OAuth_login
Posted Oct 06, 2022 - 16:11 MDT
Monitoring
Our engineering team has identified and implemented a fix. We are currently monitoring the fix and will provide another update at 4:08pm MST.

For our customers using Microsoft Basic Authentication, please continue to make the much needed switch.
Please be advised, that Microsoft has deprecated their Basic Authentication login option as of October 1, 2022. If you are using Basic Authentication please take this time to switch over to Modern Authentication. This will be a vital first step in resolving the Calendar Sync issue. Please select the link below to follow the simple instructions. Thank you.

https://support.iofficecorp.com/Teem/Admin/Integration/Calendar_Integrations/Moving_from_Basic_Auth_login_to_Office_365_OAuth_login
Posted Oct 06, 2022 - 15:10 MDT
Update
Our engineering team continues investigating an issue with O365 & Google Calendar Not Syncing. Our Engineering team is currently investigating to determine the cause of the disruption. Our next update will be provided at 3:30pm MST.

For Microsoft Customers:
Please be advised, that Microsoft has deprecated their Basic Authentication login option as of October 1, 2022. If you are using Basic Authentication please take this time to switch over to Modern Authentication. This will be a vital first step in resolving the Calendar Sync issue. Please select the link below to follow the simple instructions. Thank you.

https://support.iofficecorp.com/Teem/Admin/Integration/Calendar_Integrations/Moving_from_Basic_Auth_login_to_Office_365_OAuth_login
Posted Oct 06, 2022 - 14:32 MDT
Update
We are currently investigating an issue with O365 & Google Calendar Not Syncing. Our Engineering team is currently investigating to determine the cause of the disruption. Our next update will be provided at 2:28pm MST.

For Microsoft Customers:
Please be advised, that Microsoft has deprecated their Basic Authentication login option as of October 1, 2022. If you are using Basic Authentication please take this time to switch over to Modern Authentication. This will be a vital first step in resolving the Calendar Sync issue. Please select the link below to follow the simple instructions. Thank you.

https://support.iofficecorp.com/Teem/Admin/Integration/Calendar_Integrations/Moving_from_Basic_Auth_login_to_Office_365_OAuth_login
Posted Oct 06, 2022 - 13:32 MDT
Update
We are currently investigating an issue with O365 Calendar Not Syncing. Our Engineering team is currently investigating to determine the cause of the disruption. Our next update will be provided at 1:28pm MST.

Please be advised, that Microsoft has deprecated their Basic Authentication login option as of October 1, 2022. If you are using Basic Authentication please take this time to switch over to Modern Authentication. This will be a vital first step in resolving the Calendar Sync issue. Please select the link below to follow the simple instructions. Thank you.

https://support.iofficecorp.com/Teem/Admin/Integration/Calendar_Integrations/Moving_from_Basic_Auth_login_to_Office_365_OAuth_login
Posted Oct 06, 2022 - 12:29 MDT
Investigating
We are currently investigating this issue our next update will be 12:50pm MST.
Posted Oct 06, 2022 - 08:50 MDT
This incident affected: Google Apps Calendar and Exchange Sync.