Insights - Delayed Information
Incident Report for Teem
Resolved
The issue has been resolved and Insights data has been refreshed.
Posted 6 months ago. Apr 24, 2019 - 09:15 MDT
Identified
Teem has identified an issue with the transfer of information to the Insights analytics platform and is working on an update. While historical information is still available new information transfer will be delayed until the update is complete.
Posted 6 months ago. Apr 23, 2019 - 21:57 MDT
This incident affected: Web Interface.