S2 - Outlook Plugin Log in Looping

Incident Report for Teem

Resolved

As we have not seen further service disruptions after the fix was implemented, we have moved to the Resolved Phase.

Thank you for all the patience as we worked through this issue.
Posted May 16, 2025 - 10:58 MDT

Monitoring

A fix has been implemented. We are moving into the Monitoring Phase for the next two hours.

We appreciate your patience as our team worked diligently to provide a solution for this.
Posted May 16, 2025 - 08:37 MDT

Update

The issue with the Plugin has been identified and a fix is being implemented. We will post another update at 9 AM MST

If you're experiencing this issue, please make sure you have followed these steps https://knowledge.eptura.com/Teem/Production_Information/Announcement/New_authentication_implementation_for_Teem_Outlook_plugin

Once those steps have been followed if you try to login and are met with an infinite login loop please open an incognito window and log into your OWA instance and re-launch the Plugin. If you need assistance on how to do this or are encountering another error message please reach out to support for further troubleshooting.
Posted May 15, 2025 - 18:19 MDT

Update

The issue with the Plugin has been identified and a fix is being implemented. We will post another update at 5 PM CST

If you're experiencing this issue, please make sure you have followed these steps https://knowledge.eptura.com/Teem/Production_Information/Announcement/New_authentication_implementation_for_Teem_Outlook_plugin

Once those steps have been followed if you try to login and are met with an infinite login loop please open an incognito window and log into your OWA instance and re-launch the Plugin. If you need assistance on how to do this or are encountering another error message please reach out to support for further troubleshooting.
Posted May 15, 2025 - 11:31 MDT

Update

The issue with the Plugin has been identified and a fix is being implemented. We will post another update at 12 PM CST

If you're experiencing this issue, please make sure you have followed these steps https://knowledge.eptura.com/Teem/Production_Information/Announcement/New_authentication_implementation_for_Teem_Outlook_plugin

Once those steps have been followed if you try to login and are met with an infinite login loop please open an incognito window and log into your OWA instance and re-launch the Plugin. If you need assistance on how to do this or are encountering another error message please reach out to support for further troubleshooting.
Posted May 15, 2025 - 08:07 MDT

Update

The issue with the Plugin has been identified and a fix is being implemented. We will post another update tomorrow at 9 AM CST

If you're experiencing this issue, please make sure you have followed these steps https://knowledge.eptura.com/Teem/Production_Information/Announcement/New_authentication_implementation_for_Teem_Outlook_plugin

Once those steps have been followed if you try to login and are met with an infinite login loop please open an incognito window and log into your OWA instance and re-launch the Plugin. If you need assistance on how to do this or are encountering another error message please reach out to support for further troubleshooting.
Posted May 14, 2025 - 16:22 MDT

Update

The issue with the Plugin has been identified and a fix is being implemented. We will post another update at 6 PM CST.

If you're experiencing this issue, please make sure you have followed these steps https://knowledge.eptura.com/Teem/Production_Information/Announcement/New_authentication_implementation_for_Teem_Outlook_plugin

From there please reach out to support for help as there is a current workaround.
Posted May 14, 2025 - 13:36 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 14, 2025 - 12:58 MDT

Investigating

We are currently investigating an issue with Teem. We will update you when we have more information.
Posted May 14, 2025 - 10:07 MDT