Slow response on app.teem.com and API
Incident Report for Teem
Resolved
This incident has been resolved.
Posted 5 months ago. Sep 04, 2018 - 15:49 MDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Sep 04, 2018 - 13:30 MDT
Monitoring
An issue replicating one of the databases was identified and corrected. The backlog of requests is currently processing and latency is decreasing. Teem will continue to monitor to ensure all issues have been resolved.
Posted 5 months ago. Sep 04, 2018 - 12:51 MDT
Investigating
Teem is currently investigating potential slow downs in our app.teem.com, API and calendar synchronizations.
Posted 5 months ago. Sep 04, 2018 - 12:19 MDT
This incident affected: Web Interface, API, Google Apps Calendar, and Exchange Sync.