Office 365 and Exchange Sync Issues
Incident Report for Teem
Resolved
After our fix we have confirmed that Calendar Sync functionality has returned to normal.
Posted Apr 22, 2021 - 10:55 MDT
Update
We have not see any Calendar Sync issues since the last update and functionality is retuning to normal. We are continuing to monitor and expect this be resolved shortly.
Posted Apr 22, 2021 - 10:16 MDT
Monitoring
Engineering has deployed a fix for this issue, O365 and Exchange calendars appear to have returned to normal. We will continue to monitor the logs for any recurring issues but we don't expect any at this time.
Posted Apr 22, 2021 - 09:06 MDT
Identified
Engineering has isolated the issue to a single location and has visibility into the exact error. They are working on a solution and intend to have it in testing shortly. Our next update will be at 9MT
Posted Apr 22, 2021 - 08:04 MDT
Update
We continue to investigate the root cause of the issue. as of now, the incident is classified as S1. Hourly updates will be provided. Next update is on 8:00 AM. This is effecting only O365 and Exchange calendars at this time.
Posted Apr 22, 2021 - 06:57 MDT
Update
We continue to investigate the root cause of the issue. as of now, the incident is classified as S1. Hourly updates will be provided. Next update is on 8:00 AM.
Posted Apr 22, 2021 - 06:54 MDT
Update
Engineering is still investigating this issue.
Posted Apr 22, 2021 - 05:20 MDT
Investigating
We have received isolated reports from customers utilizing O365 and Exchange calendars and them not able being able to sync. Our Engineering team is currently investigating and an update will be provided at 5:30 AM MST.
Posted Apr 22, 2021 - 03:29 MDT
This incident affected: EventBoard.