S2 - O365 & Google Calendar Not Syncing
Incident Report for Teem
Resolved
While this issue may appear to be resolved, support will continue monitoring all customers that have been affected by the Calendar Sync disruption. If you continue experiencing these issues. Please reach out to our support team at support@teem.com.
Posted Oct 14, 2022 - 06:16 MDT
Update
We are continuing to monitor for any further issues.
Posted Oct 13, 2022 - 20:40 MDT
Update
A fix has been implemented. We will continue to monitor and will provide updates. Our support team will also be reaching out to confirm resolution with all customers affected by O365 & Google Calendar Not Syncing. We appreciate your patience as we’ve worked through this issue. Our next update will be 12:30am mst.
Posted Oct 13, 2022 - 20:40 MDT
Monitoring
A fix has been implemented. We’re moving to monitoring and will update at 8:30 mst. We appreciate the patience was we’ve worked through this issue.
Posted Oct 13, 2022 - 19:29 MDT
Identified
The issue has been identified and the team is working on implementing a fix. Our next update will be at 8:30pm MST.
Posted Oct 13, 2022 - 16:32 MDT
Update
Our engineering team continues to investigate this issue. We will have another update at 4:30pm MST.
Posted Oct 13, 2022 - 12:28 MDT
Update
Our engineering team continues to investigate this issue. We will have another update at 12pm MST.
Posted Oct 13, 2022 - 07:54 MDT
Update
Our engineering team continues to investigate this issue. We will have another update at 7am MST.
Posted Oct 13, 2022 - 03:01 MDT
Update
Our engineering team continue to actively investigate the root cause of this issue. The next update provided will be at 3am MST.
Posted Oct 12, 2022 - 23:05 MDT
Update
Our engineering team continues to investigate this issue. The next update will be provided at 11pm MST.
Posted Oct 12, 2022 - 19:01 MDT
Investigating
We are currently investigating an issue with O365 & Google Calendar Not Syncing. We are aware that this issue may be residual due to a past incident that was reported, October 6, 2022. We will continue to update you. Our next update will be provided 7pm MST.
Posted Oct 12, 2022 - 14:52 MDT
This incident affected: Google Apps Calendar and Exchange Sync.