Service outage affecting Teem platform
Incident Report for Teem
Resolved
After a period of system monitoring to ensure proper function Teem has resolved this incident.

At approximately 1310 MT a disk storage limit failure occurred on the backup system for the primary database systems. Once identified additional capacity was added and and affected components restarted returning systems to full service by 1345 MT. Additional monitoring and alerting for the offending system has been added to help remediate such failures moving forward.
Posted Feb 19, 2020 - 22:26 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2020 - 13:52 MST
Investigating
We are currently investigating this issue.
Posted Feb 19, 2020 - 13:44 MST
This incident affected: Web Interface, Mobile Data, API, EventBoard, and LobbyConnect.