Flightboard Unavailable
Incident Report for Teem
Resolved
The fix has been deployed and verified and the issue has been successfully resolved.

NOTE: Finder/Flightboard list mode is a long running process and for the changes to take effect clients will need to manually reload/refresh their instances or the system will reload automatically at 12pm device local time
Posted 19 days ago. Aug 29, 2019 - 10:47 MDT
Monitoring
A fix has been implemented and is currently being deployed. Once verified we will full close the incident.

NOTE: Finder list mode is a long running process and for the changes to take effect clients will need to manually reload/refresh or the system will reload automatically at 12pm device local time
Posted 19 days ago. Aug 29, 2019 - 10:16 MDT
Identified
Teem has identified an issue in a recent release preventing Finder/Flightboard from displaying properly in list view. The problem has been diagnosed, and a fix will be deployed shortly.
Posted 19 days ago. Aug 29, 2019 - 09:49 MDT
This incident affected: Web Interface.